DS-Scene www.ds-scene.net
  Welcome Guest ( Log In | Register )
 
 
 »  
DS-Scene » Forum Index » Suggestions » Bug Reports - Please post any issues with the site here
Get Adobe Flash player
 
 24 Pages 
 1 
 2 
 3 
 › 
 » 
         
 
 
 » Suggestions
 
     
  Bug Reports - Please post any issues with the site here
Posted by retrohead on Thu, June 22nd, 2006 at 11:15 - 236 Comments
 
multi
options
retrohead United Kingdom

 
Hi everyone!

I thought i would start a topic for you to let me know of any issues or bugs you find with the site.

I have noticed a small one today where after you have made a comment, it will not jump to your comment you just posted. This is because I changed the amount of posts per page last night and I must have missed a script.

You will probably need to reload the topic until this is fixed (Approximately 5 hours from time of this post)


 
 Signature
 
 » Comment On: - Bug Reports
#1
 
retrohead United Kingdom

  Thu, June 22nd, 2006 at 16:53
top
multi
options
 
Fixed
 
 Signature
 
 » Comment On: - Bug Reports
#2
 
zelion United States

  Fri, August 11th, 2006 at 04:20
top
multi
options
 
Heres my "beta test" report.
Clicked the Edit button on earlier post.
Changed preview post first option to NO
Click submit and received the following error:

Invalid query: You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1

UPDATE comments SET topic = 'Comment On: HOMEBREW - DS Doom 1.0.0 Beta' , post = 'Also As far as I´ve seen, no one with a M3 CF cart has had any problems with DoomDS when I try to edit my message above I got some crazy sql error, and I´ve lost what it said in my clipboard >< After work I´ll recreate the problem and post about it. Testing the SQL Error
*edited on 2006/08/11 04:16:13 by zelion
' WHERE id =



Anyways, I hope it helps you figure out whats wrong, because I love your site. I've only been on the 'ds scene' for a little while and your site is the first site I check every day. Hope I can become a part of the community, as I have gained a bit of experience in my low numbered days here and at other sites(I normaly dont post much on forums :P). :ras:
 
 Signature
 
 » Comment On: - Bug Reports
#3
 
retrohead United Kingdom

  Fri, August 11th, 2006 at 08:04
top
multi
options
 
Thanks for your report. It looks like i should be able to fix that but i will have to look later (I am at work for the next 8 hours :().

You are already a valued member of the community, as are all our members. We are different to the other sites, this is your site and any suggestions are always welcome. We are a site made by the fans for the fans.

I'll let you know once i have fixed the bug if you could test it for me again once it is hopefully fixed. Anyway I'll post again then and thanks for your input!

*Update - I have managed to reproduce the error now thanks to help from Toadette! I will fix this the second i walk through the door tonight. I will update again once the problem is fixed!

*edited on 2006/08/11 08:31:28 by retrohead
 
 Signature
 
 » Comment On: Comment On: HOMEBREW - DS Doom 1.0.0 Beta
#4
 
retrohead United Kingdom

  Fri, August 11th, 2006 at 19:36
top
multi
options
 
Quote 
zelion Today at 04:20

Heres my "beta test" report.
Clicked the Edit button on earlier post.
Changed preview post first option to NO
Click submit and received the following error:

Invalid query: You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1


Fixed thanks again for the report.
 
 Signature
 
 » Comment On: - Bug Reports
#5
 
zelion United States

  Fri, August 11th, 2006 at 22:22
top
multi
options
 
No problem at all, glad I could help.  :yaylite:
 
 Signature
 
 » Comment On: - Bug Reports
#6
 
FifthE1ement United States

  Sat, February 24th, 2007 at 05:41
top
multi
options
 
Retro, I am getting the error below each time I try to post a thread:



I am using XP Pro SP2, and IE7.

Thanks bud and keep up the good work!

FifthE1ement :playlite:
 
 Signature
 
 » Comment On: - Bug Reports
#7
 
retrohead United Kingdom

  Sat, February 24th, 2007 at 12:54
top
multi
options
 
Thanks Fifth. That is a Javascript error that messes with my head. I have spent hours trying to find where the problem is but to no avail. It doesn´t mess with any other javascript though so I was not too worried about it. I guess that´s what you get for borrowing code ;)
 
 Signature
 
 » Bump!
#8
 
retrohead United Kingdom

  Sat, February 24th, 2007 at 22:09
top
multi
options
 
Quote 
FifthE1ement Today at 05:41

Retro, I am getting the error below each time I try to post a thread:



I am using XP Pro SP2, and IE7.

Thanks bud and keep up the good work!

FifthE1ement :playlite:



Quick bump to say I actually fixed the issue once an for all. Finally a year after the thing bugging me I found it!

:mbounce:
 
 Signature
 
 » Comment On: - Bug Reports
#9
 
Dark Knight ez Netherlands

  Sat, February 24th, 2007 at 23:03
top
multi
options
 
Was it the JScript error we both tried to find once, but couldn´t? If so, good job.
Curious to know what it was.
 
 Signature
 24 Pages 
 1 
 2 
 3 
 › 
 » 
         
 


 
 » Users reading this topic.
 
 
1 user(s) are viewing this topic (1 Guests)
 

0 Members:
refresh



Home    Download    Forum    Release List    Reviews    RSS Feed    Search    Weblinks
Powered by FunkySkunk Forums v2 © 2007 retrohead - Exclusive to DS-Scene.net - irc.efnet.net #ds-scene 
 
Performed 11 Queries in 0.005 Seconds.      
The page rendered in 1.04193 Seconds. 
www.ds-scene.net