DS-Scene www.ds-scene.net
  Welcome Guest ( Log In | Register )
 
 
 »  
DS-Scene » Forum Index » Nintendo Devices » Odd NDS Lite issue - whilst using a cyclods
Get Adobe Flash player
 
         
 
 
 » Nintendo Devices
 
     
  Odd NDS Lite issue - whilst using a cyclods
Posted by kyuuketsuki on Fri, February 1st, 2013 at 07:00 - 1 Comments
 
multi
options
kyuuketsuki United Kingdom

 
So up until now everything has been fine.

Last night I closed my DS into sleep mode whilst charging when I noticed the light had begun to flash a lot quicker, and with every flash a faint clicking noise could be heard.

Thought it was odd so I turned it off and tried sleep mode from the main DS boot screen, no problems.

Tried sleep mode on the cyclods main menu and with an official cart, no issues

Tried sleep mode again with various ROMs and found that the problem presented itself again.

Has anybody else ever had / fixed this issue. If so all help would be appreciated


 
 Signature
 
 » Comment on: Odd NDS Lite issue - whilst using a cyclods
#1
 
sarkwalvein Argentina

  Sat, February 2nd, 2013 at 18:44
top
multi
options
 
I had that problem with a DS-Lite, R4, and Elite Beat Agents.
I think I had the same problem with a DS-Lite, AK2i, and Elite Beat Agents.
It happens with some games.

EDIT: Wait, I'm not really sure if it was EBA, maybe it was a Phoenix Wright or Trauma Center... fuzzy memory.

This post has been edited by sarkwalvein, Sat, February 2nd, 2013 at 19:12
 
 Signature
         
 


 
 » Users reading this topic.
 
 
1 user(s) are viewing this topic (1 Guests)
 

0 Members:
refresh



Home    Download    Forum    Release List    Reviews    RSS Feed    Search    Weblinks
Powered by FunkySkunk Forums v2 © 2007 retrohead - Exclusive to DS-Scene.net - irc.efnet.net #ds-scene 
 
Performed 11 Queries in 0.00406 Seconds. 
The page rendered in 0.58429 Seconds. 
www.ds-scene.net