DS-Scene www.ds-scene.net
  Welcome Guest ( Log In | Register )
 
 
 »  
Get Adobe Flash player
 
         
 
 
 » Nintendo DS(i) Rom Hacking and Translations
 
     
  Pokemon Black Aceakrd 2i Help
Posted by KasaiWolf on Sun, July 15th, 2012 at 23:32 - 3 Comments
 
multi
options
KasaiWolf United Kingdom

 
Hey guys I have a bit of a strange problem with my Acekard you see right up until a few months ago I was playing Pokemon Black on it but not its just stopped working and won't load. It only leads to a white screen when I load it and does nothing after that. I have tried formatting it multiple times with the SD formatter, I have tried two seperate SD cards and even 2 DS's. In short nothing works.

It is up at the latest firmware released recently and all my other Pokemon games work with it (including White and Black 2). None of the hacks of Pokemon Black work either that I have tried.

Anyway if anyone could help that would be very appreciated.


 
 Signature
 
 » Comment on: Pokemon Black Aceakrd 2i Help
#1
 
Rennossa Poland

  Mon, July 16th, 2012 at 08:04
top
multi
options
 
Have you tried to update your loader. I suppose you're using Akaio 1.9, right?
 
 Signature
 
 » Comment on: Pokemon Black Aceakrd 2i Help
#2
 
KasaiWolf United Kingdom

  Mon, July 16th, 2012 at 08:19
top
multi
options
 
I am using the update that came out about a week ago 1.9.0 indeed. This has happened with two different loaders though which is why I am so confused. I even thought about if it was some cheats I had put on or not but nothing.

It is honestly one of the strangest things I have seen.
 
 Signature
 
 » Comment on: Pokemon Black Aceakrd 2i Help
#3
 
Rennossa Poland

  Mon, July 16th, 2012 at 09:28
top
multi
options
 
I had such a problem too, when I was about to play BW2. It occured because files on SD were corrupted I suppose. My SD slot in MacBook Pro is not working so I connected via my phone but on OS X I was unable to unplug it safely. I tried copying my backuped files via Windows and it worked nicely :). Am I a gramma nazi? xD

Anyway I don't suppose it will help you. Maybe try to put fresh files on your SD? (of course leave save files :D)

This post has been edited by Rennossa, Mon, July 16th, 2012 at 09:31
 
 Signature
         
 


 
 » Users reading this topic.
 
 
1 user(s) are viewing this topic (1 Guests)
 

0 Members:
refresh



Home    Download    Forum    Release List    Reviews    RSS Feed    Search    Weblinks
Powered by FunkySkunk Forums v2 © 2007 retrohead - Exclusive to DS-Scene.net - irc.efnet.net #ds-scene 
 
Performed 11 Queries in 0.00368 Seconds. 
The page rendered in 0.70287 Seconds. 
www.ds-scene.net